剛剛吃錯藥一時衝動把NB的火狐換成firefox3.0RC1 @@
發現蠻多extension還跟firefox3還不相容

Google找了一下, 發現可以透過 about:config 強制讓 firefox 不檢查相容性.
設定如下:
extensions.checkCompatibility=false
(optional)
extensions.checkUpdateSecurity=false

不過用了這招之後,
Tax Mix Lite還是要手動換成3.0以上版本才能使用,
TwitterFox還是不能用, 只好這陣子先不管twitter囉 哈~
FireBug也還有問題

更多參考資料:
http://wiki.moztw.org/index.php/Firefox_3_Extension_Compability_List

截至目前為止還沒有碰到爛掉的狀況.
不過也還沒發現任何覺得特別值得在RC1就衝的理由,
也沒碰到特別的麻煩(除了有些extension不相容以外)

後記:
我在firefox3 RC2出了以後, 連iMac上都換了 :P

創作者介紹

Izero@庶務三科 ㄎㄎㄎ~

Izero 發表在 痞客邦 PIXNET 留言(0) 人氣()